TENGO UN DILEMA CON ALGORITMO

Dudas e ideas sobre los distintos e infinitos (:-)) algoritmos existentes.
Responder
Mensaje
Autor
dominio y hosting
Mensajes: 2
Registrado: 02/06/2014 10:16 am
Contactar:

TENGO UN DILEMA CON ALGORITMO

#1 Mensaje por dominio y hosting » 02/06/2014 10:53 am

ESPERO ME PUEDAN AYUDAR YO HE AVANZADO ALGO ai adjunto un jpg es un algoritmo ahi se daran cuenta del dilema
http://raizpromociones.com/s.jpg
[/img]http://raizpromociones.com/s.jpg[url]
se ve la imagen q he adjuntado?¿

SI NO SALE, ACA LE MANDO MI INQUIETUD
Se pide saber cuantos alumnos aprobados y desaprobados hay en una clase de 12 alumnos, sabiendo que se va a ingresar la nota


Escribir "INGRESE NOTAS POR TECLADO";
//sentencia repetitiva
cont=1;

Mientras (cont<=12)
Escribir "Ingrese nota alumno ", cont , ": ";leer num;

cont = cont+1;

FinMientras

vangodp
Mensajes: 40
Registrado: 25/01/2014 11:00 am

#2 Mensaje por vangodp » 02/06/2014 4:32 pm

Primero que te voy a dar un consejo.
Si quieres agilizar mejor siempre decir el lenguaje que se trata y si posible mejor en el titulo. Al no saber de que se trata te pongo en c.
Aquí te lo dejo para que veas mas o menos como te la apañas: http://codepad.org/3KHSnmA8

No haga copiar y pegar que así no aprendes el código es completo pero debe hacerlo tu. :wink:

dominio y hosting
Mensajes: 2
Registrado: 02/06/2014 10:16 am
Contactar:

ALGORITMO

#3 Mensaje por dominio y hosting » 02/06/2014 4:39 pm

yo lo hize asi pero de todas maneras gracias por responder:

Proceso sin_titulo
//Se pide saber cuantos alumnos aprobados y desaprobados
//hay en una clase de 12 alumnos,
//sabiendo que se va a ingresar la nota
Escribir "INGRESE NOTAS POR TECLADO";
//sentencia repetitiva
cont=1;
aprobados=0;
desaprobados=0;
Mientras (cont<=5)
Escribir "Ingrese nota alumno ", cont , ": ";leer num;
Si(num>=11 y num<=20)
aprobados = aprobados+1;
FinSi

Si(num<=11)
desaprobados = desaprobados+1;
FinSi

cont = cont+1;


FinMientras
Escribir "NUMERO DE APROBADOS: ", aprobados;
Escribir "NUMERO DE DESAPROBADOS: ", desaprobados;



FinProceso

EdwardRalia
Mensajes: 5
Registrado: 13/03/2019 7:22 am

TENGO UN DILEMA CON ALGORITMO

#4 Mensaje por EdwardRalia » 14/03/2019 6:21 am

quien me puede ayudar con el algoritmo para pasar numeros decimales a binario,octal y hexadecimal y viceverza por favorrrr muchas gracias

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados